Status

Core Graveyard
Java: OJI
--
critical
RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: jg, Assigned: Nidheesh Dubey)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605
BuildID:    2002060511

go to http://www.easily.co.uk/ mozilla crashes all the time i visit there

Reproducible: Always
Steps to Reproduce:
1.go to the URL above
2.go around a bit, i found it crashes best with "control pannel" then tyr and
login, or just click "forgoten password"
3.

Actual Results:  crash

Expected Results:  not crash

Comment 1

16 years ago
No crash here after a while of surfing around with 2002053012 on Win2k.
This site uses Java, you also can choose a non-Java version by going to
http://easily.co.uk/index.php3?simplemenu=yes
Maybe you can try if you also crash using this URL (with no Java loaded).
What Java plugin version do you use? (type 'about:plugins' in the URL-bar)

Comment 2

16 years ago
wfm using build 2002061204 on Win2k (trunk) + JRE 1.4.0_01.
Reporter, do you have Java installed ? If so, please upgrade to JRE 1.4 and see
if problem fixed.
Assignee: Matti → joe.chou
Component: Browser-General → OJI
Keywords: crash, stackwanted
QA Contact: imajes-qa → pmac
(Reporter)

Comment 3

16 years ago
I was using 1.3, it still locks up with Java(TM) Plug-in 1.4.0-b92
it does not crash, i have to 'kill -9' it.

JG

ps about:plugins was a link in the email i got but it would not open in a new
window, is this the same for u? i will report it if its a bug

Updated

16 years ago

Comment 4

16 years ago
about:plugins opens in the opened window (tab). I think this is the expected
result :)

Comment 5

16 years ago
WFM with build 2002052306 under Windows ME.

Comment 6

15 years ago
Re-assign to Nidheesh.
Assignee: joe.chou → nidheesh

Updated

15 years ago
QA Contact: pmac → petersen

Comment 7

15 years ago
Works for me still after surfing a while on Mozilla 1.2b build 2002101612,
Mandrake Linux 9.0, without Java plugin.

Comment 8

15 years ago
do you still crash using latest build and JRE 1.4.1 ?
http://ftp.mozilla.org/pub/mozilla/nighly/latest
(Reporter)

Comment 9

15 years ago
confirming OK now with:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029, build 2002102908

INVALID as only I saw it. and seems ok now

JG
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.