Forms nested in tables cause table layout to break (regression)

VERIFIED DUPLICATE of bug 149282

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 149282
16 years ago
16 years ago

People

(Reporter: Thierry Carrez, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Mozilla 1.1alpha on Win 32 (build ID 2002061104)

There is a difference in rendering between what we will assume to be correct
rendering (Mozilla <= 1.0, Netscape 4.x and IE) and rendering using the latest
Mozilla (1.1alpha) : FORM and /FORM tags in specific places in tables (between
rows) cause the table layout to break. I will post an example HTML file you can
use to test the difference in behaviour between version 1.0 and 1.1 alpha.
(Reporter)

Comment 1

16 years ago
Created attachment 87491 [details]
Reproduction test HTML file

This HTML file renders correctly in Moz 1.0 and incorrectly in Moz 1.1alpha.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 149282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
 Verified dupe of 149282
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.