Logitech Mouse Back button

VERIFIED DUPLICATE of bug 88645

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 88645
16 years ago
13 years ago

People

(Reporter: Fabrice Neuman, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The back button on a Logitech Cordless optical mouse is not recognized by
Mozilla (neither is the wheel click). These two functions are working absolutely
fine with every other apps on my system.

Reproducible: Always
Steps to Reproduce:
1.Launch Mozilla
2.Click on a link
3.trying to get back with the mouse back button

Mozilla in english on a french Windows XP Pro system.

Comment 1

16 years ago
resolving as dup of bug 88645, which i believe is a dup of bug 30431 but is not
yet confirmed

*** This bug has been marked as a duplicate of 88645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.