<Shift><PageDown> and <Shift><PageUp> combinations do not page down/up in read/compose windows

VERIFIED FIXED

Status

MailNews Core
Composition
VERIFIED FIXED
16 years ago
9 years ago

People

(Reporter: Randy Banks, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
 

Comment 1

16 years ago
Could be bug 4302

Updated

16 years ago
Summary: <Shirt><PageDown> and <Shift><PageUp> combinations do not page down/up in read/compose windows → <Shift><PageDown> and <Shift><PageUp> combinations do not page down/up in read/compose windows

Comment 2

16 years ago
At the very least this depends on bug 4302.
Depends on: 4302

Comment 3

16 years ago
I do believe that this is a duplicate of bug 4302.  If you don't agree, you
might check some of the other bugs duped to 4302.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
I am going to guess that this should work since bug 4302 was fixed.  If you
still see a problem; please reopen this bug.

-->fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
*** Bug 100741 has been marked as a duplicate of this bug. ***
*** Bug 156258 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
Using trunk build 2002-11-25 on winxp Shift+ PgUP or PgDn don't work in the
message pane or stand alone mail windows to move up and down the message body. 
This worked in 4.7, but I'm not sure if it's suppose to work in 7.0 because the
header separate. 
Note: These keys do work in both HTML and Plain text compose windows as reported
in the duped bug 4302 so that portion is OK.  I'll check the spec and bugzilla
to see if there is a separate bug for the Mail message window.

Comment 8

15 years ago
The duplicate bugs for this mention only the Compose window with Shift PgUP and
Shift PgDn for selecting text as scrolling.  This works in the HTML and plain
text compose windows with trunk build 20021125 on winxp and linux.   Mac OSX
doesn't work.  I will log a new bug for Mac OSX only. 

Shift+PgDn & PgUp did not work in 4.7 to select text within a mail message it
only scrolled up and down the page.  So I correct my statment that it worked in 4.7.

Verifying this win and linux for HTML and Plain text Compose window only. If
reporter thinks this should work for message pane a new bug should be logged.  
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
Note, as stated in bug 4302 MAC OS does not use Shift+PgDn or Shift+PgUp for
selecting text per page.  No new bug for Mac OSX logged. 
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.