If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 137128
16 years ago
13 years ago

People

(Reporter: Ulrich Seidl, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla 1.0 always crashes when loading the URL:
http://www.my-siemens.com/MySiemens/CDA/Index/0,2730,DE_de_0_product%253AMW%252FHD%252FHD%252FME45%252Fdanda,FF.html

This happens on a RedHat 6.0 and a Mandrake 8.2 Linux System.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.