Closed Bug 1515102 Opened 10 months ago Closed 10 months ago

Remove leftover metadata annotation from browser/ test manifest

Categories

(Firefox :: General, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
Firefox 66
Tracking Status
firefox66 --- fixed

People

(Reporter: Gijs, Assigned: Gijs)

References

Details

Attachments

(1 file)

bug 1503674 removed browser_PageMetaData_pushstate.js and the metadata_*.html files, but left the support-files annotation in browser/base/content/test/general/browser.ini . We should remove that.
Product: Toolkit → Firefox
See Also: → 1365542
Duplicate of this bug: 1515112
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f98b9ca9b29d
remove support-files annotation for files that are no longer there or used, r=Standard8
Pushed by ccoroiu@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/e3cb278bc8a4
remove support-files annotation for files that are no longer there or used, r=Standard8 a=Aryx
https://hg.mozilla.org/mozilla-central/rev/e3cb278bc8a4
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
You need to log in before you can comment on or make changes to this bug.