Closed Bug 1515127 Opened 3 years ago Closed 2 years ago

Can't link from Tbird message to web any more

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: Miriam, Unassigned)

Details

(Whiteboard: [support])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Clicked on text link, and then on graphic link, in messages


Actual results:

Nothing


Expected results:

Should have linked to URL displayed on new tab in Tbird.
This has just been since I updated to v60.3.3. Previously to that, click>link worked.
wrong bug
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
Status: REOPENED → UNCONFIRMED
Ever confirmed: false
(In reply to Miriam from comment #0)
> Should have linked to URL displayed on new tab in Tbird.
Actually: No. URLs in mail messages are launched in your default browser, Firefox for example. Only certain pages, like from add-on searches, are opened in TB itself.

If links opened in TB tabs, that was maybe done via an add-on which stopped working?
Re: add-on. 
URLs (text links and graphic links) opened in TB tabs. 
Might have been an add-on, but can't see one that control that behaviour. 

Maybe it was a TB preference... didn't find one that did that job.

Big picture: URLs in TB mssgs don't launch in TB tabs, nor in default browser (Firefox). 

Emails with a text link: I can copy to browser successfully. 
Email with graphic link, no response to click, nothing to copy from email to browser, nada. Nil. Zip. 
Maybe there is a way to find the URL in a graphic which I could copy out. All input welcomed.
Well, usually a right-click on a link will give you "Copy link location" on the context menu.

Looks like you installation is somewhat busted. Of course TB let's you click on links.
Thx! I did not know that right click trick. It will be a workaround while I look for why links won't open in FF at least.
(In reply to Miriam from comment #6)
> Thx! I did not know that right click trick. It will be a workaround while I
> look for why links won't open in FF at least.

You probably need to make Firefox the default for your operating system. This might help.

https://www.wikihow.com/Change-the-Default-Web-Browser-on-a-Mac
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago2 years ago
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.