Renders page incorrectly now

RESOLVED DUPLICATE of bug 150097

Status

RESOLVED DUPLICATE of bug 150097
17 years ago
14 years ago

People

(Reporter: oliver, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    1.1a

With 1.0, Espn used to render fine.  Now, it's all broken looking, especially on
the left side of the page.

Reproducible: Always
Steps to Reproduce:
1.Go to espn.go.com
2.
3.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 150097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.