text between <code> tags is not shown

RESOLVED DUPLICATE of bug 250478

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 250478
16 years ago
14 years ago

People

(Reporter: Mihai Ganea, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

The text in the <code> tag is not displayed. So, instead of "The _ command" it
should be seen "The xrdb command". If you select the text and copy it and paste
it, it is copied ok. On this page there is also some text in <code> tags that
can be seen. This bug can be seen in all the pages of this tutorial. By the way:
to see this page you must register (it's free).

Reproducible: Always
Steps to Reproduce:
1.Just go to the page.


Actual Results:  You can see "The _ command"

Expected Results:  You should see "The xrdb command"

I've tried to make a simple html page and include <code>tags. They all can be seen.

Comment 1

16 years ago
URL given asks for authorization.

reporter (Mihai): can you reproduce this bug with a recent build of mozilla (for
example, 1.1beta)? if so, please comment again with details and give a URL or
testcase which demonstrates the problem. if you don't see it any more, please
resolve this bug as WORKSFORME. thanks.

Comment 2

16 years ago
no response from reporter for >30 days. resolving WFM.

reporter: if you can reproduce this with a recent build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
I can confirm this bug. When I am using mozilla 1.2b on my Win98 machine to view
the page
https://www6.software.ibm.com/developerworks/education/j-java3d/j-java3d-1-3.html
Instead of the text between the <code></code> tags a "_" is displayed. Same
behavior as in original report.
I noticed that the _ is not an underscore character. It is possible to select
and copy a part of it. It looks like the text is rendered with no height.

I copied some of the source code to 
http://www.ytternhagen.de/hhhh/world/foty/index1.html
but there everything is displayed the right way. I tried to play with the "size"
attribute, but could not make the text infinitely small.

Comment 4

14 years ago
reopening to mark dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 250478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.