Get rid of URL-Classifier ClassifyLocal()

RESOLVED FIXED in Firefox 66

Status

()

enhancement
P1
normal
RESOLVED FIXED
8 months ago
8 months ago

People

(Reporter: baku, Assigned: baku)

Tracking

unspecified
mozilla66
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox66 fixed)

Details

Attachments

(1 attachment)

After bug 1514202 we can remove ClassifyLocal() and its sync IPC call.
Attachment #9032361 - Flags: review?(dlee)
Status: NEW → ASSIGNED
Depends on: 1514202
Priority: -- → P1
Attachment #9032361 - Flags: review?(dlee) → review+
Comment on attachment 9032361 [details] [diff] [review]
feature_8_remove_sync_ipc.patch

Review of attachment 9032361 [details] [diff] [review]:
-----------------------------------------------------------------

r=me on the sync-messages.ini change. \o/
Attachment #9032361 - Flags: review+
Pushed by amarchesini@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/58fe75a45a2d
Bug Bug 1515272 - Get rid of nsIURIClassifier.classifyLocal(), r=dimi, r=froydnj
Blocks: 1513046
https://hg.mozilla.org/mozilla-central/rev/58fe75a45a2d
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Duplicate of this bug: 1342333
No longer blocks: 1513046
You need to log in before you can comment on or make changes to this bug.