Euro character is not shown !

RESOLVED DUPLICATE of bug 151536

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 151536
16 years ago
13 years ago

People

(Reporter: Michele Della Guardia, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I write down an Euro character or I find it on a webpage, Mozilla just show
an empty space instead of it.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 151536 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.