incorrect saving of download

VERIFIED DUPLICATE of bug 120327

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 120327
16 years ago
13 years ago

People

(Reporter: Rich Clemens, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When downloading a file, Mozilla tries to save it as a .jpeg.  The actual file
extension is .exe or .zip.  These are the two I use most often.

Dialog box states that I have started to download a file of the type .jpeg.


Reproducible: Always
Steps to Reproduce:
1.go to website and browse to a file you want.
2.click on file and select 'save file to disk'
3.

Actual Results:  Mozilla adds the file extension .jpeg to the file
Example: file.exe is downloaded as file.exe.jpeg

Expected Results:  Mozilla should NOT have added the .jpeg file extension to the
file

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.