Closed Bug 1515604 Opened 11 months ago Closed 11 months ago

Mac OS X Artifact builds are broken on try server (--with-macos-sdk is not available in this configuration)

Categories

(Firefox Build System :: General, defect, blocker)

defect
Not set
blocker

Tracking

(firefox66 fixed)

RESOLVED FIXED
Tracking Status
firefox66 --- fixed

People

(Reporter: standard8, Assigned: glandium)

References

Details

Attachments

(1 file)

Attempting an artifact build on try server with OS X, I'm getting:

INFO -  mozbuild.configure.options.InvalidOptionError: --with-macos-sdk is not available in this configuration
INFO -  *** Fix above errors and then restart with\
INFO -                 "./mach build"
INFO -  client.mk:111: recipe for target 'configure' failed
INFO -  make: *** [configure] Error 1
ERROR - Return code: 2

Maybe a regression from bug 1513798?
Flags: needinfo?(mh+mozilla)
triaging, assigning to glandium since he attached patches
Assignee: nobody → mh+mozilla
https://hg.mozilla.org/mozilla-central/rev/c28d4100a00e
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Thank you.
Flags: needinfo?(mh+mozilla)
You need to log in before you can comment on or make changes to this bug.