Mail on server download over and over

RESOLVED DUPLICATE of bug 188190

Status

MailNews Core
Networking: POP
RESOLVED DUPLICATE of bug 188190
16 years ago
10 years ago

People

(Reporter: Michael Roop, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.0 Build ID: 2002053012

I checked the box which says to keep copy on server.  Unfortunately every time 
I download mail I get a new copy of the emails that were previously downloaded

Comment 1

16 years ago
dup of bug 188190 ?
(Reporter)

Comment 2

16 years ago
I have not been able to replicate this on other machines even those running
win2000 pro like the problem machine.  I have installed latter versions and they
all do the same thing but only on that one machine.

I will do the download and then hit the download again and it will load another
copy of same messages

Comment 3

15 years ago
Definitely a duplicate of 188190.
Can someone update?

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 188190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.