back and forward buttons are greyed out....always

RESOLVED DUPLICATE of bug 126826

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 126826
16 years ago
14 years ago

People

(Reporter: Andrew Potter, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

I think this is an installer issue.   Mo matter what web page I go to an d no
matter how many pages I have in my active history, the "BACK" and FORWARD
buttons are always greyed out and do not function.

I installed to C:\program files\   My Windows OS (Win2k) lives on D:\winnt.  The
machine also has Netscape 4.79 and IE 6 installed.

Reproducible: Always
Steps to Reproduce:
1.  nothing to do..."BACK" and "Forward" dont work.
2.
3.

Actual Results:  no change...BACK and FORWARD are dead

Expected Results:  obvious

Comment 1

16 years ago
reporter (Andrew): you can probably fix this by uninstalling and reinstalling
mozilla, or, if that doesn't work, creating a new profile. Obviously it
shouldn't happen in the first place - a bug report on it already exists.


*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.