Closed Bug 1516129 Opened 2 years ago Closed 2 years ago

Can see through playing video

Categories

(Core :: Audio/Video: Playback, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1516224

People

(Reporter: kadfd, Unassigned)

References

Details

Attachments

(1 file)

Attached image video.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

When I play a video I can see whatever is behind the browser window. In my case it is the startpage of firefox.  While the video is playing you can see the logo of amazon in the picture and next to it there is the logo of GitLab in a black square (I marked both in the screenshot). It also works with youtube. However this is not happening when the video is paused.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
See Also: → 1516224
Looks like screen burning to me
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1516224
You need to log in before you can comment on or make changes to this bug.