up/down scroll bar malefunction

VERIFIED DUPLICATE of bug 147922

Status

Camino Graveyard
General
--
minor
VERIFIED DUPLICATE of bug 147922
16 years ago
16 years ago

People

(Reporter: John Hershberg, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; Darwin Power Macintosh; rv:1.0.0)
Gecko/20020612
BuildID:    20021306

when clicking into a link that's at a location at the page that requires the use
of the up/down scrollbar and then going back, the up/down scroll bar won't come
back to the same location.

Reproducible: Always
Steps to Reproduce:
1. goto yahoo.com
2. press the end key
3. click on a link
4. use the browser's back

Actual Results:  the scrollbar was at top of the page

Expected Results:  the scrollbar should be at the same location at bottom of page

Only for Mac os X Chimera. Not the mozilla port. Done with the
2002-06-13-05-trunk nightly build.
Browser is not chimera...
Assignee: Matti → saari
Component: Browser-General → General
Product: Browser → Chimera
QA Contact: imajes-qa → winnie
Version: other → unspecified

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 147922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.