YaBB forums, fold-out menu bug

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
17 years ago
16 years ago

People

(Reporter: t__dan, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

at the top of the YaBB forums there is list of folder that you are in. It's like
a fold-out menu. These are supposed to be highlighted seperatly when you scroll
over them, but now they all get underlined and highlighted when you scroll over them

Reproducible: Always
Steps to Reproduce:
1.goto YaBB forums
2.Go down a few "levels"
3.scroll over fold-out menu at top 

Actual Results:  they all became highlighted

Expected Results:  highlight only the one that was scrolled over
Do you have a URL ?

Comment 2

16 years ago
Marking invalid since reporter hasn't responded in over a month.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.