The Play button is Painted over when scrolling with WebRender on

RESOLVED DUPLICATE of bug 1503373

Status

()

defect
RESOLVED DUPLICATE of bug 1503373
4 months ago
4 months ago

People

(Reporter: rares.doghi, Unassigned)

Tracking

Trunk
Desktop
Linux
Points:
---

Firefox Tracking Flags

(firefox64 unaffected, firefox65 affected, firefox66 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
[Affected versions]: 
Nightly 66.0a1

[Affected platforms]:
Platforms: Ubuntu


[Steps to reproduce]:
1. Open the Firefox browser and set the gfx.webrender.all to true
2. Reach https://www.gog.com/game/the_witcher_3_wild_hunt_game_of_the_year_edition
3. Click the Play button from the top and then close the video.
4. After the Video is closed, scroll to the bottom of the page and then back up.


Expected Result:
The Play Button should not change its state, and it should not be painted over with content from the page when scrolling.

Actual Results:
After Scrolling the Play button is painted over with content from the page.
(Reporter)

Updated

4 months ago
(Reporter)

Updated

4 months ago
STR: Scroll down, zoom in, scroll up.

Fixed in
mozregression --repo try --launch cd65b25e4fb3e1c76888dd3c0a907654d97842cf --pref gfx.webrender.all:true -a https://www.gog.com/game/the_witcher_3_wild_hunt_game_of_the_year_edition
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1503373
You need to log in before you can comment on or make changes to this bug.