Mozilla program symbol not very nice

RESOLVED DUPLICATE of bug 73712

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 73712
16 years ago
14 years ago

People

(Reporter: Al Unterberger, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
ok, this is only imho. its actually not very important so dont bash me on this.
I think the blue standard Mozilla program symbol for example appearing on the
WinXP tasklist looks not very nice and appealing. What is this supposed to be,
is it sorta lizard or something? I'd like to suggest to use the red dino Moz
symbol appearing left in the URL mask when opening www.mozilla.org as the
standard program symbol instead. This is cool, looks a lot better and you
definitely know what it should be!

btw what does the acronym RFE in bugzilla stand for? is it "Request For
Enhancement"?

Comment 1

16 years ago
Mostly covered by bug 72361 and bug 117449 
Resolving as dup of bug 131015 which explicitly mention bookmarks on personal
toolbar.

*** This bug has been marked as a duplicate of 131015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

16 years ago
see bug 28028 and bug 29303

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

16 years ago
yes, RFE= request future enhancement or somethign like this :-)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.