Opening bookmarks in new tabs

RESOLVED DUPLICATE of bug 131015

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 131015
16 years ago
13 years ago

People

(Reporter: Dan Wilkinson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Tabbed browsing is great!...Except for some minor inconsistencies:

When right-clicking on a bookmark in the personal toolbar, there is no option to
open in a new tab. 

Dragging the link does work from the bar (and the bookmarks button on the bar),
but not from the bookmarks menu on the main menu bar.

Drag and drop is great, or was great until windows came along :) but wouldnt it
be nice if there was the option of clicking rather than dragging? Middle-mouse
clicking works on web pages, so why not on the bookmarks (and bookmarks menus)
as well?

I will not bow to the will of drag and drop tyranny!!!!!!


\/\/

Comment 1

16 years ago
Mostly covered by bug 72361 and bug 117449 
Resolving as dup of bug 131015 which explicitly mention bookmarks on personal
toolbar.

*** This bug has been marked as a duplicate of 131015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.