overall slowdown in pref window open and panel switching

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: cathleennscp)

Tracking

({perf, regression})

Trunk
perf, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
there's been an increase in time for Pref window open and panel switching --at
least comparing data from 5/21 and 6/4 with previous data. both trunk and branch
appear affects, and all platforms --esp win98 and linux rh7.3.

http://mozilla.org/quality/perf/preferences/index.html

what could've caused this degradation in performance?

i know there's bug 146831, and the page that's being viewed when i run the tests
is http://home.netscape.com/. however, would it be relevant to this issue?
(Reporter)

Updated

17 years ago
QA Contact: sairuh → hong
(Reporter)

Updated

17 years ago
Keywords: perf, regression
(Assignee)

Comment 1

17 years ago
uhm... this will be hard to figure out, unless we can narrow down to the exact
date when it happened.  Thay way, we can look through check-in logs and see for
suspecious check-ins.

sairuh, can you help narrow down to the exact date, when regression occurred?

btw, looks like fix for 146831 is checked into the trunk on 6/11, can we verify
if trunk regression is fixed?  if it is, pref window open/panel switching could
have been the side effect of bug 146831
Product: Browser → Seamonkey

Comment 3

10 years ago
Closeing based on Comment #2
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.