Closed Bug 1516533 Opened 2 years ago Closed 2 years ago

Stop setting CSS direction when opening the awesomebar popup

Categories

(Firefox :: Address Bar, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 66
Tracking Status
firefox66 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

This was added for autocomplete in web content, and as far as I can tell it only makes sense there and is kind of a no-op for the awesomebar, because the popup already has the document's direction by default. I intentionally haven't ported this code to UrlbarInput.
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8908b6922e23
Stop setting CSS direction when opening the awesomebar popup. r=mak
https://hg.mozilla.org/mozilla-central/rev/8908b6922e23
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66
Depends on: 1518024
Regressions: 1518024
You need to log in before you can comment on or make changes to this bug.