wrong text size after zooming and reload

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
5 years ago

People

(Reporter: stan, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Hi,

when I use the ctrl - keys to lower the size of the font displayed on a page, it
works correctly, and the font is lowerized. Let's call A this size.
Then, if I reload the page, the font size is resetted to its default value.
Then, if I hit anew ctrl -, the font size is the lower than A one, as if the
browser has kept the correct value of the font somewhere.

to test it, go to the url above, and then click on [news] for instance.

Comment 1

17 years ago
Reporter, use the Bugzilla helper to report bugs.

What version of Mozilla are you using?
(Reporter)

Comment 2

17 years ago
I was using the last stable one (1.0) and I've just downloaded the last alpha 
one (1.1a 2002061104) and there is the same bug.
(Reporter)

Comment 3

17 years ago
same bug with mozilla 2002072104.
I see that the bug is still unconfirmed, btw.

Comment 4

17 years ago
xpapps
Assignee: Matti → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: imajes-qa → paw
Whiteboard: DUPEME

Comment 5

17 years ago
First, text size is different than font size.

Second, when I hit Ctrl - and then reload on 1.1 branch 2002081419 on Windows
98, the text size stays the same. Thus, I can't reproduce this bug.
(Reporter)

Comment 6

16 years ago
Fixed with ID 2002091014 it seems.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
(Reporter)

Comment 7

16 years ago
changing status to FIXED
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.