buttons in dialog boxes appear without text and are sometimes unclickable

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Gojko Vujovic, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Done another clean install, but it didn't help.
I have to shut down most of the dialog boxes because I cannot click on any of
the buttons, which have no text shown on them. This happens using any of mozilla
themes.

Reproducible: Always
Steps to Reproduce:
Don't know how to reproduce it exactly, I just start my browser and each dialog
box that appears has no text on it's buttons.

Actual Results:  Buttons sometimes cannot be pressed, so I have to close the
whole dialog box manually to continue working.

Expected Results:  Should have functional buttons and some text on them, I suppose

Mozilla is pretty much unusable in this state

Comment 1

16 years ago
WFM with trunk 2002080404 win2k.

reporter (Gojko): can you reproduce this bug with a recent build of mozilla (for
example, 1.1beta)? did you install mozilla over a previous version without
uninstalling?. if you can reproduce this with a clean install (and maybe try
creating a new profile), please comment again with details. otherwise, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 2

16 years ago
Done a clean install of newest version, everything works now.. can't reproduce
it any more.. cool :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
cool - thanks Gojko.

verifying.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.