Printing distorts the image on the last page

RESOLVED DUPLICATE of bug 125276

Status

()

P3
normal
RESOLVED DUPLICATE of bug 125276
17 years ago
15 years ago

People

(Reporter: khoa.do, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    2002053012

Printing the last page on this URL distorts the last image making it look 
crunched.  The print preview works perfectly.  I am using a Lexmark Optra 2455 
(Laser Jet Printer)

Reproducible: Always
Steps to Reproduce:
1. Goto the URL.
2. Print and see the result when compared to the web page.
3.

Actual Results:  Scrunched image on the last page

Expected Results:  Should be normal image

Comment 1

17 years ago
The image just squished up onto the page instead of split.
Assignee: rods → karnaze
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future

Comment 2

16 years ago
mass reassign to default owner
Assignee: karnaze → table
Component: Printing → Layout: Tables
QA Contact: sujay → madhur
Target Milestone: Future → ---

Updated

16 years ago
Target Milestone: --- → Future

Comment 3

16 years ago
print bugs
Assignee: table → printing
Component: Layout: Tables → Printing
QA Contact: madhur → sujay
Target Milestone: Future → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 125276 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.