Closed Bug 151679 Opened 18 years ago Closed 18 years ago

Address bar sometimes lose focus and you cannot key anything

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: khoa.do, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    2002053012

On occasions, the address bar somes just loses focus that you cannot type 
anything.  You have to bring up another browser.

Reproducible: Sometimes
Steps to Reproduce:
1. It just gets lost

Actual Results:  It just gets lost

Expected Results:  You should be able to key anything in the address bar at 
anytime

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.