Closed Bug 151713 Opened 19 years ago Closed 19 years ago

window.status text in multiple tabs displays simultaneous and overlapping text

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: kabal, Assigned: jag+mozilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

If more than one tab is opened in a single browser window, and window.status is
used in mulriple tabs to scroll text at the bottom of the page, the
window.status text from all of the tabs is scrolled and displayed at the same time. 

Reproducible: Always
Steps to Reproduce:
1. Go to http://fritznet.virtualave.net/computers/acer.html
2. Right-click on "Introduction" link (or any of the links there that aim at the
same page) and select "Open Link in New Tab".
3. Repeat to open a 3rd window to observe more instances of the same bug.

Actual Results:  The text "Welcome @ Fritz!Net  ***  Click on News..." appears
and scrolls once for each tab opened to the same page. How they relate to each
other position-wise depends on when you open the new tab.

Expected Results:  Only one instance of "Welcome @ Fritz!Net  ***  Click on
News..." should appear per tab.

This seems to be a problem regardless of the scrolling (just a guess).
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE

*** This bug has been marked as a duplicate of 104532 ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.