All users were logged out of Bugzilla on October 13th, 2018

link to non-existing BSD/OS nightbuilds on title

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
17 years ago
6 years ago

People

(Reporter: aha, Assigned: myk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Comment 1

17 years ago
Created attachment 91123 [details] [diff] [review]
patch

The FreeBSD build now targets 4.5, and there is no BSD/OS build.

Comment 2

17 years ago
*** Bug 154771 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
*** Bug 156071 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

17 years ago
Keywords: patch

Comment 4

16 years ago
*** Bug 165637 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
So why is this still being here? Just fix the link. This takes 2 seconds to do.

Comment 6

16 years ago
*** Bug 166390 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
*** Bug 152817 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Blocks: 187811
(Reporter)

Updated

16 years ago
Summary: links on title to non-existing nightbuilds → link to non-existing BSD/OS nightbuilds on title

Comment 8

16 years ago
cc'ing people with front page edit access
Assignee: endico → myk
(Assignee)

Comment 9

16 years ago
Fixed.  I commented out the BSD/OS link, then decided to remove it altogether,
and I added the FreeBSD link back in (someone already took it out) since 4.7
builds seem to be generated on a regular basis now.  Note that because the web
site isn't updating regularly at the moment you won't see these changes immediately.

Checking in html/index.html;
/cvsroot/mozilla-org/html/index.html,v  <--  index.html
new revision: 1.318; previous revision: 1.317
done

Checking in html/index.html;
/cvsroot/mozilla-org/html/index.html,v  <--  index.html
new revision: 1.319; previous revision: 1.318
done
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.