sina.com.cn-Netscape 7.0 costs much more CPU resource than IE 6.0 when open Chinese sites.

RESOLVED DUPLICATE of bug 132759

Status

--
critical
RESOLVED DUPLICATE of bug 132759
17 years ago
14 years ago

People

(Reporter: huadong03, Assigned: momoi)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
****Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2) Gecko/20020512
Netscape/7.0b1 ******
****IE6.0.2600.0000 xpclnt_qfe.010827-1803 (Encryption Key length: 128 bits;
Produce ID: 55660-OEM-0011903-00154; Update Version: Q321232 )****

To reproduce:
1) Goto http://www.sina.com.cn with Netscape 7.0
2) Goto http://www.sina.com.cn with IE 6.0
3) Open the XP taskmanager to see the system resource.
4) Netscape costs 52% CPU while IE costs 16%
5) The same problem happens to many Chinese websites.

****Please refer to screen shot.********

Comment 1

17 years ago
*** Bug 151748 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
*** Bug 151749 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
no problem here (2002060700 - linux) .. but i don't have flash installed

Reporter:
What version of flash are you running? (type about:plugin in the URL bar to see
the version)
*** Bug 151747 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

17 years ago
Created attachment 87653 [details]
screen shot
(Reporter)

Comment 6

17 years ago
Created attachment 87654 [details]
sina screen shot
(Reporter)

Comment 7

17 years ago
Shockwave Flash

File name: C:\Program Files\Netscape\Netscape\plugins\npswf32.dll
Shockwave Flash 6.0 r23

Mime Type Description Suffixes Enabled
application/x-shockwave-flash Macromedia Flash movie (*.swf) swf Yes
application/futuresplash FutureSplash movie (*.spl) spl Yes

(Reporter)

Comment 8

17 years ago
To reproduce the bug, you can try http://www.163.com
(Reporter)

Comment 9

17 years ago
For these websites are business websites, They change very day. Here I provide
some websites to reproduce this bug. They are: http://news.sina.com.cn
http://www.chinaren.com http://news.sohu.com http://www.163.com
http://www.sohu.com http://home.netscape.com/

Comment 10

16 years ago
I'm almost certain that this is the old Flash plugin problem, marking this as a
duplicate of that bug.  Confirming 35-65% processor time on an Athlon1.2G.

*** This bug has been marked as a duplicate of 132759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.