Preferences are not saved between sessions

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ulli Conrad, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Since a few days now I've the problem that preferences (e.g. my settings for
tabbed browsing) are not saved between sessions. It seems that also cookies are
not saved anymore, or existing are deleted, I've browsed some sites which uses
cookies for login for testing purpose and reckognized that I'm not logged in
automatically any longer...
It seems also that some of the stored passwords are gone, but not all...
I assumed that it's an error with the application data directory, but bookmarks
for instance are saved properly.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Start page is http://www.mozilla.org/start/ not my choosen start page
3. All made changes to preferences are discarded

Actual Results:  I have to remake my prefered settings

Expected Results:  Store my settings, passwords ....

Comment 1

16 years ago
Silly question, but you don't happen to be low on disk space? Have you tried
creating a brand new profile and reinstalling mozilla to a clean directory?

Bug 128056 and bug 135827 are very similar.
(Reporter)

Comment 2

16 years ago
No, there's enough free disk space (6,45 GB should be enough...) And I tried to
create a new profile as well as reinstalling Mozilla. Reinstalling finally soved
the problem, but all my stored data (passwords, cookies) was lost....

Comment 3

16 years ago
I've tested 1.0 branch build and trunk builds and do not see any problems here.
Please reopen if you can provide steps to reproduce the problem. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
Well, yesterday I wrote that the problem seems to be solved after
reinstallation. This morning I've started Mozilla as usually and saw that the
problem is back again.... Some (not all) of the stored passwords disappeared as
well. I don't understand that, some of the preferences are preserved, some not
(Tabbed browsing settings for example are all unchecked)...
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

16 years ago
It seems that there's a link to the "imported IE favs" folder in the bookmarks.
Though the bookmarks are still working as in the sessions before, this folder
appears, disappears or appears on a different position whenever this bug occures....

Comment 6

16 years ago
*** Bug 163766 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
*** Bug 157601 has been marked as a duplicate of this bug. ***

Comment 8

16 years ago
Could one of the original reporters of this bug or its duplicates please try
again using a new version of mozilla such as 1.2a.  I think that this is an old
bug that has been fixed.  If you don't see this problem, please note it here so
that this bug can be resolved WORKSFORME.  Thank you.
(Reporter)

Comment 9

16 years ago
Seems to be solved now with Build 2002091014 :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
v per reporter.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.