Mozilla crashes while loading the page

RESOLVED DUPLICATE of bug 111944

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 111944
16 years ago
8 years ago

People

(Reporter: Matt Burke, Assigned: Samir Gehani)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPE, URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Before anything other than the title is rendered Mozilla will freeze and chug
the entire system until it is killed forcefully.  This also happens in Netscape
6.2.3

Reproducible: Always
Steps to Reproduce:
1.Go to carbongraphics.com

Actual Results:  Mozilla freezes.
(Reporter)

Comment 1

16 years ago
It only happens for the top frame.  URL now should be
http://carbongraphics.com/header.htm

Comment 2

16 years ago
-> OJI (in page is fphover.class)
Reporter: Have you Java Plugin of version 1.3.x? If you have it, try to upgrade
on 1.4.x
Severity: normal → critical
Keywords: hang
Whiteboard: DUPE

Comment 3

16 years ago
This site uses fphover applet, which is known to crash JRE < 1.4.0.
Marking dupe of bug 57372.

Upgrade to JRE 1.4.0 and reopen bug report if you still experience a crash.

*** This bug has been marked as a duplicate of 57372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: XP Apps → OJI
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Reopening to duplicate against correct bug
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

16 years ago
Reopening to duplicate against correct bug

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 111944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.