MDaemon IMAP: The mail server responded: FETCH parse error

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Gerrit Hannaert, Assigned: Scott MacGregor)

Tracking

({imap-interop})

Trunk
x86
All
imap-interop

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Upon getting new IMAP mail I get the following message:

"The current command dit not succeed. The mail server responded: FETCH parse error."

- The problem does not APPEAR to occur with Netscape 4.78 (i.e. I tried it once
on the same IMAP server and it doesn't occur)

- The IMAP Mail server is a Deerfield MDAEMON version 5.0.7.

Oddly enough, of the 15-20 people who use IMAP at CropDesign, I appear to be the
only one with this problem. It is not a showstopper, I can send and receive
mails - but the popup is annoying as it occurs after every connect to the server.

Transcript of the MDaemon log (slightly cleaned up because of the length) file
follows, I hope this can be of use:



START Event Log / MDaemon PRO v5.0.7 R
-------------------------------------------------------------------------------
Event Time/Date             Event Description
-------------------------------------------------------------------------------
...
Fri 2002-06-14 09:58:44: [984:2725] Accepting IMAP connection from [10.1.3.228]
Fri 2002-06-14 09:58:44: [984:2725] * OK cropdesign.com IMAP4rev1 MDaemon 5.0.7
ready
Fri 2002-06-14 09:58:44: [984:2725] 1 capability
Fri 2002-06-14 09:58:44: [984:2725] * CAPABILITY IMAP4rev1 NAMESPACE AUTH=CRAM-MD5
Fri 2002-06-14 09:58:44: [984:2725] 1 OK CAPABILITY completed
Fri 2002-06-14 09:58:44: [984:2725] 2 login "gerrit.hannaert" ******
Fri 2002-06-14 09:58:44: [984:2725] 2 OK LOGIN completed
Fri 2002-06-14 09:58:44: [984:2725] 3 namespace
Fri 2002-06-14 09:58:44: [984:2725] * NAMESPACE (("" "/")) NIL NIL
Fri 2002-06-14 09:58:44: [984:2725] 3 OK NAMESPACE completed
Fri 2002-06-14 09:58:44: [984:2725] 4 list "" "%"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "INBOX"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Drafts"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Gerrit"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "IT Clustering"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "IT Procedures"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Networking (TCP-IP)"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Offertes e.a"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Partners"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Personeelszaken"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Security"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Sent"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Software - Docs"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Support"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Technologies"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "To Archive"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "To Keep"
Fri 2002-06-14 09:58:44: [984:2725] * LIST () "/" "Trash"
Fri 2002-06-14 09:58:44: [984:2725] 4 OK LIST completed
Fri 2002-06-14 09:58:44: [984:2725] 5 list "" "%/%"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "Gerrit/Links"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Backups"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Before_05-2002"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Linux"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Meetings"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Open Cases (ext.)"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Printers"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/roots"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Software Licenses"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Temp"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX/Warranties"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "IT Procedures/Licenses"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "IT Procedures/Linux"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "Sent/08-09-2001"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "Sent/My allc's"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "Trash/_To_Sort"
Fri 2002-06-14 09:58:45: [984:2725] 5 OK LIST completed
Fri 2002-06-14 09:58:45: [984:2725] 6 list "" "INBOX"
Fri 2002-06-14 09:58:45: [984:2725] * LIST () "/" "INBOX"
Fri 2002-06-14 09:58:45: [984:2725] 6 OK LIST completed
Fri 2002-06-14 09:58:45: [984:2725] 7 select "INBOX"
Fri 2002-06-14 09:58:45: [984:2725] * FLAGS (\Seen \Answered \Flagged \Deleted
\Draft \Recent)
Fri 2002-06-14 09:58:45: [984:2725] * 268 EXISTS
Fri 2002-06-14 09:58:45: [984:2725] * 0 RECENT
Fri 2002-06-14 09:58:45: [984:2725] * OK [UNSEEN 1] first unseen
Fri 2002-06-14 09:58:45: [984:2725] * OK [UIDVALIDITY 995037183] UIDs valid
Fri 2002-06-14 09:58:45: [984:2725] * OK [PERMANENTFLAGS (\Seen \Answered
\Flagged \Deleted \Draft)] .
Fri 2002-06-14 09:58:45: [984:2725] 7 OK [READ-WRITE] SELECT completed
Fri 2002-06-14 09:58:45: [984:2725] 8 UID fetch 1:* (FLAGS)
Fri 2002-06-14 09:58:45: [984:2725] Sending FETCH response (not logged)...
Fri 2002-06-14 09:58:45: [984:2725] 8 OK FETCH completed
Fri 2002-06-14 09:58:46: [984:2725] 9 UID fetch
18325,18328,18340,18345:18348,18352,18355:18358,18361:18363,18368:18369,18371,18380,18385,18393,18446,18472,18489,18513,18521,18526,18533,18547:18548,18563,18566:18567,18569:185
Fri 2002-06-14 09:58:46: [984:2725] 9 BAD FETCH parse error
Fri 2002-06-14 09:58:58: [984:2725] 10 UID fetch 21183 (UID RFC822.SIZE BODY[])
Fri 2002-06-14 09:58:58: [984:2725] Sending FETCH response (not logged)...
Fri 2002-06-14 09:58:58: [984:2725] 10 OK FETCH completed
Fri 2002-06-14 09:59:06: [984:2725] 11 noop
Fri 2002-06-14 09:59:06: [984:2725] 11 OK NOOP completed
Fri 2002-06-14 09:59:07: [984:2725] 12 UID fetch 21184:* (FLAGS)
Fri 2002-06-14 09:59:07: [984:2725] Sending FETCH response (not logged)...
Fri 2002-06-14 09:59:07: [984:2725] 12 OK FETCH completed
Fri 2002-06-14 09:59:07: [984:2725] 13 UID fetch
18325,18328,18340,18345:18348,18352,18355:18358,18361:18363,18368:18369,18371,18380,18385,18393,18446,18472,18489,18513,18521,18526,18533,18547:18548,18563,18566:18567,18569:18
Fri 2002-06-14 09:59:07: [984:2725] 13 BAD FETCH parse error
Fri 2002-06-14 10:01:00: [984:2725] 14 noop
Fri 2002-06-14 10:01:00: [984:2725] 14 OK NOOP completed
Fri 2002-06-14 10:01:00: [984:2725] 15 UID fetch 21184:* (FLAGS)
Fri 2002-06-14 10:01:01: [984:2725] Sending FETCH response (not logged)...
Fri 2002-06-14 10:01:01: [984:2725] 15 OK FETCH completed
Fri 2002-06-14 10:01:01: [984:2725] 16 UID fetch
18325,18328,18340,18345:18348,18352,18355:18358,18361:18363,18368:18369,18371,18380,18385,18393,18446,18472,18489,18513,18521,18526,18533,18547:18548,18563,18566:18567,18569:18
Fri 2002-06-14 10:01:01: [984:2725] 16 BAD FETCH parse error
Fri 2002-06-14 10:04:45: [984:2725] 17 close
Fri 2002-06-14 10:04:45: [984:2725] 17 OK CLOSE completed
Fri 2002-06-14 10:04:45: [984:2725] Winsock Error 10053: Software caused a
connection abort.
Fri 2002-06-14 10:04:45: [984:2725] Error reading from socket!
Fri 2002-06-14 10:04:45: [984:2725] * BYE abnormal IMAP termination
Fri 2002-06-14 10:04:45: [984:2725] IMAP session abnormally terminated, 13620
bytes transferred!
(Reporter)

Comment 1

16 years ago
It seems the IMAP request line is chopped off at a fixed-length, causing the
error. The MDaemon folks appear to think so too.
I don't think it is too much work to fix, though it might mean doing two
requests if this is possible (I'm not an expert on the IMAP protocol...)

Comment 2

16 years ago
I (jc@thp.org) see this same problem with 1.1beta running under Linux but not
under Windows. This is with IMAP4 onto an mdaemon server also. I'm happy to
offer an account on my server to the team working on this.

Updated

16 years ago
Keywords: interop
QA Contact: huang → meehansqa
Summary: The mail server responded: FETCH parse error → MDaemon IMAP: The mail server responded: FETCH parse error

Comment 3

16 years ago
Marking as NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
This has not gone away with 1.1 or with mdaemon 6.0.x. It's really annoying. The
mdaemon people (Robin) seem eager to resolve it if someone who knows the mozilla
imap code would work with her.
(Reporter)

Comment 5

16 years ago
This bug is still in 1.2 beta. And it also still occurs with MDaemon 6.0.7
(www.altn.com).

The bug is also more serious than I thought; not only do you get the annoying
popup - you also see only a fraction of your real mailbox as a result of the
choke on the IMAP command. (Yeah, sure I should keep less junk in my inbox...
but it's still a bug ;-)

It would be nice to have it resolved by 1.2.
OS: Windows 2000 → All

Comment 6

16 years ago
This bug suddenly started appearing on machine in both w2k and linux. I started
clearing out messages from my inbox to see if it would go away. When I finally
got it down to zero (which could not be done from within Mozilla since the bug
was hiding 600 of my messages) the bug went away. My suspicion is that there is
a particular message format that triggers the bug. I kept the offending pile of
messages, and I'll see if I can put them back in my inbox in a way that causes
the bug - isolate the offending message - and report it.

Comment 7

15 years ago
A new clue! (a) it still happens with Mozilla 1.2.1 with Mdaemon 6.52. (b) I was
able to MAKE it happen by deleting a bunch of messages offline and then going
online. That generated errors and led to the phenomemon of 200 messages being
reported new but not appearing. (c) It now signals the error 1 time instead of 4
times in a row.
(Reporter)

Comment 8

15 years ago
I personally haven't seen the problem in a while, using Mozilla 1.21 now and
MDaemon beta 6.70c. Perhaps it's because I keep my inbox less full than I used
to. I had witnessed similar issues to John: when the error occurs, it seems to
go away after deleting most (all?) of the messages in a certain inbox.

I dug a little deeper:

It could be a networking issue (or a pure MDaemon+networking issue), there were
weird Winsock errors (10053/54) in MDaemon until we switched network interface
on 11/11 of this year. I searched our MDaemon logs for "fetch parse error" and
it seems to occur much less after that date, and apparently not at all since
18/11... strange. Snippets of the MDaemon log:

-- many times a day:
Wed 2002-10-16 17:51:48: [1172:1083] 162 UID fetch
25441,25462,25474,25492,25528,25570,25580:25582,25586,25592,25595,25637,25640,25648,25717,25719,25729,25734,25767,26310,26313,26315,26318:26319,26323,26332:26334,26336,26341:
Wed 2002-10-16 17:51:48: [1172:1083] 162 BAD FETCH parse error
-- many times a day:
Wed 2002-10-16 17:56:16: [1172:1083] 183 UID fetch
25441,25462,25474,25492,25528,25570,25580:25582,25586,25592,25595,25637,25640,25648,25717,25719,25729,25734,25767,26310,26313,26315,26318:26319,26323,26332:26334,26336,26341:
Wed 2002-10-16 17:56:16: [1172:1083] 183 BAD FETCH parse error

-- only every now and then, after network switch:
Wed 2002-11-13 02:08:08: [476:1324] 166 UID fetch
28134,28197,28272,28335,28340,28349,28382,28393,28396,28399,28408:28409,28597:28598,28611,28636,28642,28656,28662,28719,28738,28743:28744,28830:28831,28836,28842:28843,28845:28846,28910:28911,28919,28935,28942:28943,28947,28951,28953,28958,28965,28972,28979,28991,29003,29007:29008,29024,29034:29035,29037:29038,29040,29079,29099,29102,29127,29134:29135,29140,29187,29189:29190,29279:29280,29292,29394,29420,29422:29424,29430,29440:29441,30967,32297,32300,32340,32374,32384,32397,32399:32401,32422,32425,32438,32443,32448,32453:32454,32464,32504,32525,32530,32560,32562,32570,32578:32579,32581,32586,32605:32606,32609,32611,32613:32614,32616,32625,32630,32635,32638:32640,32650,32661,32667:32668,32685:32689,32722,32972,33071,33526,33528:33530,33552,33567,33570,33578,33582,33603,33608,33610:33611,33614,33616,33620,33631,33643,33701,33733:33734,33740,33746:33747,33803,33807,33811,33820,33840,33860,33870,33930,33941:33944,33954,33958,33964,33978:33982,33986:33992,33994,33997,34001,34003,34005:34006,34009:34011,34023:34024,34027,34109,34718:34721,34727:34729,34751,34762
(UID RFC822.SIZE FLAGS BODY.PEEK[HEADER.FIELDS (From To Cc Subject Date
Message-ID Priority X-Priority References Newsgroups)])
Wed 2002-11-13 02:08:08: [476:1324] 166 BAD FETCH parse error
Wed 2002-11-13 02:08:11: [476:1324] 167 UID fetch 

It seems since the switch we only still get:
Mon 2002-11-25 13:32:03: [1288:6159] 7 OK FETCH completed
Mon 2002-11-25 13:32:21: [1288:6159] 8 uid store 628:634,636: {a zillion
numbers} 3361:3369,3371:3373 +FLAGS (\Deleted)
Mon 2002-11-25 13:32:21: [1288:6159] 8 BAD STORE parse error

Does this help anything? John, are you getting Winsock errors?

(Also: if the Mozilla folks have changed it so one error message is received
rather than x, that is a good improvement!)
(Reporter)

Comment 9

14 years ago
I don't see this specific error occuring any more, can someone at Mozilla
confirm the bug is fixed?

I see many of these (seems OK, new syntax?):
Mon 2004-08-16 23:48:55: [1460:5769:11] <-- 56 UID fetch 13327:* (FLAGS)

And every now and then (OK):
Tue 2004-08-17 09:48:49: [1048:6972:38] <-- 10 UID fetch
1165:1166,1171,1173,1186:1187,1191:1192,1194:1196,1199:1200,1204,1207:1211,1213,1215:1222,1224:1233,1235:1236,1238:1240,1244,1248,1250,1253:1255,1259,1261,1263,1265,1267,1272:1273
(UID RFC822.SIZE FLAGS BODY.PEEK[HEADER.FIELDS (From To Cc Subject Date Priority
X-Priority Message-ID References Newsgroups Return-Receipt-To
Disposition-Notification-To)])

Though one of these every few days (various other parse errors):
Mon 2004-06-28 09:36:52: [1648:667:76] <-- 433 uid copy
41951,41951:41952,41952:41953,41953,41956,41956:41957,41957,41959,41959:41960,41960:41961,41961:41962,41962:41963,41963:41964,41964:41965,41965:41966,41966:41967,41967:41968,41968:41969,41969:41970,41970:41971,41971:41972,41972:41973,41973:41974,41974:41975,41975:41976,41976:41977,41977:41978,41978:41979,41979:41980,41980:41981,41981:41982,41982:41983,41983:41984,41984:41985,41985:41986,41986:41987,41987:41988,41988:41989,41989:41990,41990:41991,41991:41992,41992:41993,41993:41994,41994:41995,41995:41996,41996:41997,41997:41998,41998:41999,41999:42000,42000:42001,42001:42002,42002:42003,42003:42004,42004,42006,42006:42007,42007,42009,42009:42010,42010:42011,42011:42012,42012:42013,42013,42015,42015:42016,42016:42017,42017:42018,42018:42019,42019:42020,42020:42021,42021:42022,42022:42023,42023:42024,42024:42025,42025:42026,42026:42027,42027:42028,42028:42029,42029:42030,42030:42031,42031:42032,42032:42033,42033:42034,42034,42036,42036:42037,42037:42038,42038:42039,42039:42040,42040:42041,42041:42042,42042:42043,42043:42044,42044:42045,42045:42046,42046:42047,42047:42048,42048:42049,42049:42050,42050:42051,42051:42052,42052:42053,42053:42054,42054:42055,42055,42057,42057:42058,42058:42059,42059:42060,42060:42061,42061:42062,42062:42063,42063:42064,42064:42065,42065:42066,42066:42067,42067:42068,42068:42069,42069:42070,42070:42071,42071:42072,42072:42073,42073:42074,42074:42075,42075:42076,42076:42077,42077:42078,42078:42079,42079:42080,42080:42081,42081:42082,42082:42083,42083:42084,42084,42086,42086:42087,42087:42088,42088:42089,42089:42090,42090:42091,42091:42092,42092:42093,42093:42094,42094:42095,42095:42096,42096:42097,42097:42098,42098:42099,42099:42100,42100,42102,42102:42103,42103:42104,42104:42105,42105:42106,42106:42107,42107:42108,42108:42109,42109:42110,42110:42111,42111:42112,42112:42113,42113:42114,42114:42115,42115:42116,42116:42117,42117:42118,42118:42119,42119:42120,42120:42121,42121:42122,42122:42123,42123:42124,42124:42125,42125:42126,42126,42128,42128:42129,42129:42130,42130:42131,42131:42132,42132,42134,42134:42135,42135:42136,42136:42137,42137:42138,42138:42139,42139:42140,42140,42142,42142:42143,42143:42144,42144:42145,42145:42146,42146:42147,42147:42148,42148:42149,42149:42150,42150:42151,42151:42152,42152:42153,42153:42154,42154:42155,42155:42156,42156:42157,42157:42158,42158:42159,42159:42160,42160,42162,42162:42163,42163:42164,42164,42166,42166:42167,42167:42168,42168:42169,42169:42170,42170,42172,42172:42173,42173:42174,42174:42175,42175:42176,42176,42178,42178,42180,42180:42181,42181:42182,42182:42183,42183:42184,42184:42185,42185:42186,42186:42187,42187:42188,42188:42189,42189:42190,42190:42191,42191:42192,42192:42193,42193:42194,42194:42195,42195:42196,42196:42197,42197:42198,42198,42200,42200:42201,42201,42203,42203:42204,42204:42205,42205:42206,42206:42207,42207:42208,42208:42209,42209:42210,42210:42211,42211:42212,42212:42213,42213:42214,42214:42215,42215:42216,42216:42217,42217:42218,42218:42219,42219:42220,42220:42221,42221,42223,42223:42224,42224:42225,42225:42226,42226:42227,42227:42228,42228,42230,42230:42231,42231:42232,42232:42233,42233:42234,42234:42235,42235:42236,42236:42237,42237:42238,42238:42239,42239:42240,42240:42241,42241:42242,42242:42243,42243:42244,42244:42245,42245:42246,42246:42247,42247:42248,42248:42249,42249:42250,42250,42252,42252:42253,42253:42254,42254:42255,42255:42256,42256:42257,42257,42260,42260:42261,42261:42262,42262:42263,42263:42264,42264:42265,42265:42266,42266:42267,42267:42268,42268:42269,42269:42270,42270:42271,42271:42272,42272:42273,42273:42274,42274:42275,42275:42276,42276:42277,42277:42278,42278:42279,42279:42280,42280:42281,42281:42282,42282:42283,42283:42284,42284:42285,42285:42286,42286:42287,42287:42288,42288:42289,42289:42290,42290:42291,42291:42292,42292:42293,42293:42294,42294:42295,42295,42297,42297:42298,42298:42299,42299:42300,42300:42301,42301:42302,42302:42303,42303,42305,42305:42306,42306:42307,42307:42308,42308:42309,42309,42311,42311,42313,42313:42314,42314,42316,42316,42318,42318:42319,42319:42320,42320:42321,42321:42322,42322:42323,42323:42324,42324:42325,42325:42326,42326:42327,42327:42328,42328:42329,42329:42330,42330:42331,42331:42332,42332:42333,42333:42334,42334:42335,42335:42336,42336:42337,42337:42338,42338,42340,42340:42341,42341:42342,42342:42343,42343:42344,42344,42346,42346:42347,42347:42348,42348:42349,42349:42350,42350:42351,42351:42352,42352:42353,42353:42354,42354:42355,42355:42356,42356:42357,42357:42358,42358,42361,42361:42362,42362:42363,42363:42364,42364:42365,42365:42366,42366:42367,42367,42369,42369
"Junk"
Mon 2004-06-28 09:36:52: [1648:667:76] --> 433 BAD COPY parse error

Mon 2004-07-05 09:25:10: [1612:656:46] <-- 310 uid copy
42943,42943:42944,42944,42946,42946,42948,42948:42949,42949:42950,42950,42952,42952:42953,42953:42954,42954:42955,42955:42956,42956:42957,42957,42959,42959:42960,42960:42961,42961:42962,42962:42963,42963:42964,42964:42965,42965:42966,42966:42967,42967:42968,42968:42969,42969:42970,42970:42971,42971:42972,42972:42973,42973:42974,42974:42975,42975:42976,42976:42977,42977:42978,42978:42979,42979:42980,42980:42981,42981:42982,42982:42983,42983:42984,42984:42985,42985:42986,42986:42987,42987:42988,42988:42989,42989:42990,42990:42991,42991,42993,42993:42994,42994:42995,42995:42996,42996:42997,42997:42998,42998:42999,42999:43000,43000:43001,43001:43002,43002:43003,43003:43004,43004:43005,43005:43006,43006:43007,43007,43010,43010:43011,43011:43012,43012:43013,43013:43014,43014:43015,43015,43017,43017:43018,43018:43019,43019:43020,43020:43021,43021:43022,43022:43023,43023:43024,43024:43025,43025:43026,43026,43028,43028:43029,43029:43030,43030:43031,43031:43032,43032:43033,43033,43035,43035:43036,43036:43037,43037:43038,43038:43039,43039:43040,43040:43041,43041:43042,43042:43043,43043:43044,43044:43045,43045:43046,43046:43047,43047:43048,43048:43049,43049:43050,43050,43052,43052:43053,43053:43054,43054:43055,43055:43056,43056:43057,43057:43058,43058:43059,43059:43060,43060:43061,43061:43062,43062:43063,43063:43064,43064:43065,43065:43066,43066:43067,43067,43069,43069:43070,43070:43071,43071:43072,43072:43073,43073:43074,43074:43075,43075,43079,43079:43080,43080:43081,43081:43082,43082:43083,43083:43084,43084:43085,43085,43088,43088:43089,43089:43090,43090,43092,43092:43093,43093:43094,43094:43095,43095:43096,43096:43097,43097:43098,43098:43099,43099:43100,43100:43101,43101:43102,43102:43103,43103:43104,43104:43105,43105:43106,43106:43107,43107:43108,43108:43109,43109:43110,43110:43111,43111:43112,43112:43113,43113:43114,43114:43115,43115:43116,43116:43117,43117:43118,43118:43119,43119:43120,43120:43121,43121,43123,43123:43124,43124:43125,43125:43126,43126:43127,43127:43128,43128:43129,43129:43130,43130:43131,43131:43132,43132:43133,43133:43134,43134:43135,43135:43136,43136:43137,43137,43139,43139:43140,43140:43141,43141:43142,43142:43143,43143:43144,43144:43145,43145:43146,43146,43148,43148:43149,43149:43150,43150:43151,43151:43152,43152:43153,43153:43154,43154,43156,43156:43157,43157:43158,43158:43159,43159:43160,43160:43161,43161:43162,43162:43163,43163:43164,43164:43165,43165,43167,43167:43168,43168:43169,43169:43170,43170:43171,43171:43172,43172:43173,43173:43174,43174:43175,43175,43177,43177:43178,43178:43179,43179:43180,43180:43181,43181:43182,43182:43183,43183:43184,43184:43185,43185:43186,43186:43187,43187:43188,43188:43189,43189:43190,43190:43191,43191:43192,43192:43193,43193:43194,43194,43197,43197,43201,43201:43202,43202,43204,43204,43208,43208:43209,43209:43210,43210:43211,43211:43212,43212:43213,43213:43214,43214:43215,43215:43216,43216:43217,43217:43218,43218:43219,43219:43220,43220,43222,43222:43223,43223:43224,43224:43225,43225:43226,43226:43227,43227:43228,43228:43229,43229:43230,43230:43231,43231:43232,43232:43233,43233,43235,43235:43236,43236,43238,43238
"Junk"
Mon 2004-07-05 09:25:10: [1612:656:46] --> 310 BAD COPY parse error

Mon 2004-07-12 09:20:42: [2360:7910:49] <-- 304 uid copy
43803,43803,43805,43805:43806,43806,43808,43808:43809,43809:43810,43810:43811,43811,43813,43813:43814,43814:43815,43815:43816,43816:43817,43817:43818,43818,43820,43820:43821,43821:43822,43822:43823,43823:43824,43824:43825,43825:43826,43826:43827,43827:43828,43828:43829,43829:43830,43830:43831,43831:43832,43832:43833,43833:43834,43834:43835,43835:43836,43836:43837,43837:43838,43838:43839,43839:43840,43840:43841,43841:43842,43842:43843,43843:43844,43844:43845,43845:43846,43846:43847,43847:43848,43848:43849,43849:43850,43850:43851,43851:43852,43852:43853,43853:43854,43854:43855,43855:43856,43856:43857,43857:43858,43858:43859,43859:43860,43860:43861,43861:43862,43862:43863,43863,43865,43865:43866,43866:43867,43867:43868,43868,43870,43870:43871,43871:43872,43872:43873,43873:43874,43874:43875,43875:43876,43876:43877,43877:43878,43878:43879,43879,43881,43881:43882,43882:43883,43883:43884,43884,43886,43886:43887,43887:43888,43888:43889,43889,43891,43891:43892,43892:43893,43893:43894,43894:43895,43895:43896,43896:43897,43897:43898,43898:43899,43899:43900,43900:43901,43901:43902,43902:43903,43903:43904,43904:43905,43905:43906,43906:43907,43907:43908,43908:43909,43909:43910,43910,43912,43912:43913,43913:43914,43914:43915,43915:43916,43916:43917,43917:43918,43918:43919,43919:43920,43920:43921,43921:43922,43922:43923,43923:43924,43924:43925,43925:43926,43926:43927,43927:43928,43928:43929,43929:43930,43930:43931,43931:43932,43932:43933,43933:43934,43934:43935,43935:43936,43936:43937,43937:43938,43938:43939,43939:43940,43940:43941,43941:43942,43942:43943,43943:43944,43944:43945,43945:43946,43946:43947,43947:43948,43948:43949,43949:43950,43950:43951,43951:43952,43952:43953,43953:43954,43954:43955,43955:43956,43956:43957,43957:43958,43958:43959,43959:43960,43960:43961,43961:43962,43962:43963,43963,43965,43965:43966,43966:43967,43967:43968,43968:43969,43969:43970,43970:43971,43971:43972,43972,43975,43975:43976,43976:43977,43977:43978,43978:43979,43979:43980,43980:43981,43981:43982,43982,43984,43984:43985,43985:43986,43986:43987,43987,43989,43989:43990,43990:43991,43991,43994,43994:43995,43995:43996,43996:43997,43997:43998,43998:43999,43999:44000,44000:44001,44001:44002,44002,44004,44004:44005,44005:44006,44006:44007,44007:44008,44008:44009,44009:44010,44010:44011,44011:44012,44012:44013,44013:44014,44014:44015,44015:44016,44016:44017,44017:44018,44018:44019,44019:44020,44020:44021,44021:44022,44022:44023,44023:44024,44024:44025,44025:44026,44026:44027,44027:44028,44028:44029,44029:44030,44030:44031,44031,44033,44033:44034,44034:44035,44035:44036,44036,44038,44038:44039,44039:44040,44040:44041,44041:44042,44042:44043,44043:44044,44044:44045,44045:44046,44046:44047,44047:44048,44048:44049,44049:44050,44050:44051,44051:44052,44052:44053,44053:44054,44054:44055,44055:44056,44056:44057,44057:44058,44058:44059,44059:44060,44060:44061,44061:44062,44062,44064,44064,44066,44066:44067,44067:44068,44068:44069,44069:44070,44070:44071,44071:44072,44072:44073,44073:44074,44074:44075,44075:44076,44076:44077,44077:44078,44078:44079,44079:44080,44080,44082,44082:44083,44083:44084,44084:44085,44085:44086,44086:44087,44087,44089,44089:44090,44090:44091,44091:44092,44092:44093,44093:44094,44094:44095,44095:44096,44096
"Junk"
Mon 2004-07-12 09:20:42: [2360:7910:49] --> 304 BAD COPY parse error

Fri 2004-07-30 16:49:17: [2488:4285:52] <-- 5 uid SEARCH UNDELETED (OR BODY
"rice" BODY "protein")
Fri 2004-07-30 16:49:17: [2488:4285:52] --> 5 BAD SEARCH parse error

Mon 2004-08-02 16:07:15: [1068:8738:69] <-- 20 uid SEARCH UNDELETED (OR HEADER
TO "crop@cropdesign.com" HEADER SUBJECT "***SPAM***")
Mon 2004-08-02 16:07:15: [1068:8738:69] --> 20 BAD SEARCH parse error

Mon 2004-08-09 09:56:39: [2204:9783:43] <-- 12 uid SEARCH UNDELETED (OR HEADER
SUBJECT "advisory" HEADER FROM "Yves")
Mon 2004-08-09 09:56:39: [2204:9783:43] --> 12 BAD SEARCH parse error
Product: MailNews → Core

Comment 10

11 years ago
->WFM per reporter's comments. Feel free to reopen if you have the problem with a recent build
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.