No Solaris Mozila 1.0 to download

RESOLVED INVALID

Status

www.mozilla.org
General
RESOLVED INVALID
16 years ago
5 years ago

People

(Reporter: Marc-Etienne VARGENAU, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On page
http://www.mozilla.org/releases/stable.html
there is no Solaris version of Mozilla 1.0 to download.

Comment 1

16 years ago
This is not a bug. Solaris binaries are contributed builds. If no one
contributes then we don't have a binary and you'll have to get the source and
compile yourself. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
The bug was not about the fact that there was no Solaris binary available.
The bug was that:
1) there *was* a Solaris binary
2) there was *no link* to the binary on the HTML page I mentioned

Now, this has been corrected.

Regards,
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.