If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Edit->Message Filters menu missing, but referred to in help pages.

VERIFIED DUPLICATE of bug 149399

Status

MailNews Core
Filters
--
minor
VERIFIED DUPLICATE of bug 149399
16 years ago
9 years ago

People

(Reporter: Brent Harsh, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

A long time ago, I set up some message filters by using Edit->Message Filters to
pull up the dialog box.  Today I tried to change them and saw that the option
was no longer there.  I looked around a bit, and checked the help pages, which
still said to go to Edit->Message Filters (Help page was Using Mozilla
Mail->Organizing Your Messages->Creating Message Filters)

Eventually, I found access to the filters dialog if I clicked on the actual
e-mail account name in left panel of the mail window (the one which shows 3
headings in the right panel: Email, Accounts and Advanced Features - filters are
under advanced features.)

The help files should be changed to indicate where to access the filter editor,
or the drop down menu should be added back in to Edit (to me, that's a logical
place to look for the filter rule editor).

If you decide to rewrite the help file, I would be willing to do that if someone
can take a moment to point me in the right direction.  I'd be less confident in
mucking about with menu code!

Reproducible: Always
Steps to Reproduce:
1.Go to Edit drop down and look for Message Filters
2.
3.

Actual Results:  Menu item is missing

Expected Results:  Had the Message Filters item on the Edit Menu

Comment 1

16 years ago
The only bug is in the documentation since Message Filters moved from Edit to
Tools ...

Comment 2

16 years ago
Yes, I realize that and we do indeed have a bug about the change to docs.

Comment 3

16 years ago
Sorry, comment #2 was intended for another bug about this same thing. In any
case, this is a duplicate.

*** This bug has been marked as a duplicate of 149399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.