middle click to submit form in "new tab"

VERIFIED DUPLICATE of bug 17754

Status

VERIFIED DUPLICATE of bug 17754
17 years ago
10 years ago

People

(Reporter: jameslariviere, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you middle click "Scroll Button" on a link and it opens up into a new tab.

However after filling out a form (mozilla "Query" form) and you middle click the
submit button nothing happens.  This would make doing multiple searches very easy.

Middle clicking the submit button should act just like middle clicking an anchor.

Comment 1

17 years ago
resolving as dup of bug 17754 (see also bug 112086)

*** This bug has been marked as a duplicate of 17754 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
yep you're right.  Another heading into the nobody@mozilla.org black-hole. :-(
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.