extra pixels appear below images

VERIFIED DUPLICATE of bug 22274

Status

()

VERIFIED DUPLICATE of bug 22274
17 years ago
17 years ago

People

(Reporter: dpfender, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The symptoms of 4 extra lines of pixels below images can be corrected by
changing the style attribute for images to default to "line-height:0" so the
browser will be backward with existing web sites that stack images together.

The temporary solution can be seen in http://www.isfabrics.com/new_site2

This problem is not related to Windows NT.  It also appears on Windows 2000 and
Windows XP.
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Comment 2

17 years ago
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN"> triggers strict rendering:



*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: petersen → amar
 Verified dupe of 22274
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.