NewTab page stops working if e10s is disabled

RESOLVED DUPLICATE of bug 1510087

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 1510087
4 months ago
4 months ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox64 unaffected, firefox65 disabled, firefox66 wontfix)

Details

Reporter

Description

4 months ago

NewTab page stops working if e10s is disabled on Nightly66.0a1.
But not reproduced on Firefox65.0b8.

Search filed would not work.
Gear Icon would not work.
No top site image, No highlight thumbnails.

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=5c3e0fc819ba0da8cdcd85eb16cedcb9d2c8f81e&tochange=d835874be99afb421be275d5ed04b1a050458977

Suspect: Bug 1472212

Reporter

Updated

4 months ago
Version: 66 Branch → Trunk

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1510087
You need to log in before you can comment on or make changes to this bug.