Closed Bug 1518328 Opened 2 years ago Closed 2 years ago

The edit comment feature should have a preview mode as well

Categories

(bugzilla.mozilla.org :: Extensions, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: jan, Assigned: kohei.yoshino)

References

Details

(Keywords: nightly-community, ux-consistency)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review
No description provided.
Assignee: nobody → kohei.yoshino
Component: User Interface: Modal → Extensions: EditComments
Duplicate of this bug: 1518963

I didn’t include the preview mode in the first iteration because comment editing is mainly for fixing a typo, but given the Markdown support has been added, we need preview. Will work on it soon.

Yeah, I expect comment editing will get a lot of "omg, markdown totally messed that up" use....

Yes, that's why we decided to turn on comment editing for anyone with editbugs along with Markdown. 😎

(In reply to Boris Zbarsky [:bzbarsky, bz on IRC] from comment #3)

Yeah, I expect comment editing will get a lot of "omg, markdown totally messed that up" use....

I found this bug while filing a new bug because I just had that experience.

Status: NEW → ASSIGNED
Version: Staging → Production
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1520658

Preview is now available. Thanks for waiting!

Component: Extensions: EditComments → Extensions
You need to log in before you can comment on or make changes to this bug.