Closed Bug 1518336 Opened 2 years ago Closed 2 years ago

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: btara [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=220419516&repo=autoland

https://queue.taskcluster.net/v1/task/Xa27iS-BTfuOfunswajuyw/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/Xa27iS-BTfuOfunswajuyw/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

21:49:15 INFO - TEST-START | /css/css-writing-modes/text-orientation-sideways-vrl-100.html
21:49:15 INFO - PID 5012 | 1546897755086 Marionette INFO Testing http://web-platform.test:8000/css/css-writing-modes/text-orientation-sideways-vrl-100.html == http://web-platform.test:8000/css/css-writing-modes/text-orientation-sideways-vrl-100-ref.html
21:49:15 INFO - PID 5012 | ++DOMWINDOW == 118 (0C629400) [pid = 4384] [serial = 1316] [outer = 0118D040]
21:49:15 INFO - PID 5012 | ++DOMWINDOW == 119 (0CF89800) [pid = 4384] [serial = 1317] [outer = 0118D040]
21:49:15 INFO - PID 5012 | Could not create glyph run analysis.
21:49:15 INFO - PID 5012 | z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(493) : error 0x80070005: Access is denied.
21:49:15 INFO - PID 5012 | Requested bounding box could not be determined.
21:49:15 INFO - PID 5012 | z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(715) : error 0x80070005: Access is denied.
21:49:15 INFO - PID 5012 | 1546897755313 Marionette INFO No differences allowed
21:49:15 INFO - PID 5012 | 1546897755313 Marionette INFO Found 128 pixels different, maximum difference per channel 255
21:49:15 INFO - TEST-UNEXPECTED-FAIL | /css/css-writing-modes/text-orientation-sideways-vrl-100.html | Testing http://web-platform.test:8000/css/css-writing-modes/text-orientation-sideways-vrl-100.html == http://web-platform.test:8000/css/css-writing-modes/text-orientation-sideways-vrl-100-ref.html
21:49:15 INFO - REFTEST IMAGE 1 (TEST): data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAJYCAYAAAC+ZpjcAAAgAElEQVR4nO3d7VHsSBYEUDzBHMxps
21:49:15 INFO - REFTEST IMAGE 2 (REFERENCE): data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAJYCAYAAAC+ZpjcAAAgAElEQVR4nO3d7VHsSBYEUDzBHMxpszAJc3p/vLfz+G
21:49:15 INFO - TEST-INFO took 272ms

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.