about:restartrequired should be hidden from about:about

RESOLVED FIXED in Firefox 66

Status

()

enhancement
RESOLVED FIXED
3 months ago
3 months ago

People

(Reporter: bytesized, Assigned: bytesized)

Tracking

unspecified
Firefox 66
Points:
---

Firefox Tracking Flags

(firefox66 fixed)

Details

Attachments

(1 attachment)

about:restartrequired shows up in about:about and is auto-completed from the Awesome Bar. It probably should not be, since it unconditionally informs the user that a restart is required.

Comment 2

3 months ago
Pushed by ksteuber@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/697735fdf408
Hide about:restartrequired from about:about r=mossop

Comment 3

3 months ago
bugherder
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66

Comment 4

3 months ago

I have reproduced this bug with Nightly 66.0a1 (2019-01-07) on ManjaroLinux 18.0.1, 64 Bit!

This bug's fix is verified with the latest Nightly!

Build ID : 20190111093148
User Agent : Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

QA Whiteboard: [bugday-20190102]
You need to log in before you can comment on or make changes to this bug.