Consolidate panel footer button dimensions

RESOLVED FIXED in Firefox 66

Status

()

defect
P1
normal
RESOLVED FIXED
5 months ago
4 months ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
mozilla66
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox66 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

5 months ago

Some of these buttons use padding, some use a px min-height. I think padding is preferable in order to adapt to different font sizes.

Comment 2

5 months ago
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d9ae6a8272b0
Consolidate panel footer button dimensions. r=ntim

Comment 3

5 months ago
bugherder
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Assignee

Updated

5 months ago
Depends on: 1518745
Assignee

Updated

5 months ago
Duplicate of this bug: 1473869
Assignee

Updated

4 months ago
Blocks: 1519920
Assignee

Updated

4 months ago
Depends on: 1522315
You need to log in before you can comment on or make changes to this bug.