Mozzilla will not print Landscape

VERIFIED DUPLICATE of bug 147605

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 147605
16 years ago
16 years ago

People

(Reporter: Fergal Daly, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    20020529

Whenever I select Landscape orientation in the Page Setup dialogue and then
print, I get portrait. Print Preview seems to honour this setting (at least the
number of pages to print varies depending on which orientation you chose).

Often I find that when I return to Page Setup, it has reverted to Portrait mode.

This effects print to file also

Reproducible: Always
Steps to Reproduce:
1.Load a page
2.Select Landscape in Page Setup
3.Print the page

Actual Results:  you get a page printed in portrait mode

Expected Results:  you should get a page printed in landscape mode

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 147605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.