URL Bar update *slow* to update as you type (Modern theme selected)

VERIFIED DUPLICATE of bug 151853

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 151853
16 years ago
10 years ago

People

(Reporter: Andrew Pattison, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When typing an address in the URL bar, there is a noticeable delay between you
typing a character at the keyboard and it actually appearing in the URL bar.
Presumably this is due to a search being performed in the URL list? Suggest
changing so that it waits for a break in user input before doing its search.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 151853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.