Closed Bug 1518510 Opened 8 months ago Closed 8 months ago

Change cleared when blurring a field in the rules view

Categories

(DevTools :: Inspector, defect)

65 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1504819

People

(Reporter: mbalfanz, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached video tc-break.mp4

STR:

  • open test case: data:text/html;charset=utf-8,<div>test</div><style>div{background:red;}</style>
  • inspect the div
  • disable the background color -> change is cleared
  • focus on the background color "red"
  • blur the field by clicking somewhere else

ER:

  • change from disabling the rule should remain in the changes panel

AR:

  • change is removed from the changes panel, but rule stays disabled

See screencast attached

Component: General → Inspector

This issue has the same root cause as the one described in Bug 1504819. I'll close this as a duplicate.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1504819
You need to log in before you can comment on or make changes to this bug.