Black line on navigator's component/status bar in modern

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Ricky Webb, Assigned: shliang)

Tracking

({modern})

Trunk
x86
Windows XP
modern

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
It is viewable in any milestone or nightly since .9.9.  

The problem: a solid black line on the status bar.
Expected result: a nice beveled blue border.

Comment 1

16 years ago
*** Bug 151856 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
hmm... i saw this on 1.1alpha (win2k), but haven't seen it recently.

reporter (Ricky): can you reproduce this bug with a recent build of mozilla (for
example, 1.1beta)? if so, please comment again - details of what graphics card
you are using might be useful. if you're not still seeing this, please resolve
this bug as WORKSFORME. thanks.
Whiteboard: DUPEME
(Reporter)

Comment 3

16 years ago
I'm using 2002073108 (haven't been able to download lately), and I still see it.
I'm using a Nvida Riva 128/128ZX graphics card I believe on this PC, but even
shows up on my laptop with a more recent card.

Comment 4

16 years ago
reporter (Ricky): can you still reproduce this bug with a recent build of
mozilla (for example, 1.1)? if so, please comment again with your latest build
ID. if not, please resolve this bug as WORKSFORME. thanks.

reassigning to browser general, this isn't a design issue...
Assignee: mpt → asa
Component: User Interface Design → Browser-General
QA Contact: zach → asa
(Reporter)

Comment 5

16 years ago
I still see the black line in Mozilla 1.1 Final and Netscape 7.0 Final.
(Reporter)

Comment 6

16 years ago
Created attachment 98325 [details]
black line

Here is what I'm seeing on my computer.

Comment 7

16 years ago
I think that line is there on purpose.

->Themes
Assignee: asa → shliang
Component: Browser-General → Themes
Keywords: modern
QA Contact: asa → pmac
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4 RC1)? If so, then please comment again with details. If not, then
please resolve this bug as WORKSFORME. Thanks.

Comment 9

15 years ago
I don't see a black line in that screenshot. Could you compare how it is
different from other applications?

Comment 10

15 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.

Comment 11

15 years ago
The black vertical line is part of the theme. Marking WFM. Reporter, if you feel
this bug has been closed in error, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.