Closed Bug 1518820 Opened 2 years ago Closed 2 years ago

[Translate.Next] Implement errors and warnings

Categories

(Webtools :: Pontoon, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: adrian, Assigned: mathjazz)

References

Details

Attachments

(2 files)

We want to show errors and warnings in two cases: when there are some for the currently active translation, and when a user tries to approve a translation with errors or warnings.

Duplicate of this bug: 1542595
Assignee: nobody → m
Status: NEW → ASSIGNED
Duplicate of this bug: 1543178
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.