Open Bug 1519063 Opened 8 months ago Updated 14 days ago

Intermittent dom/base/test/test_bug403852.html | lastModified should be the same - got 1547115820996, expected 1547115817791

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

REOPENED

People

(Reporter: intermittent-bug-filer, Unassigned, NeedInfo)

References

(Regression)

Details

(Keywords: intermittent-failure, leave-open, Whiteboard: [retriggered][stockwell disabled])

Attachments

(1 file)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=221049057&repo=autoland

https://queue.taskcluster.net/v1/task/AnmIZia1Tb-WvjfjSuwZAg/runs/0/artifacts/public/logs/live_backing.log

10:23:40 INFO - TEST-START | dom/base/test/test_bug403852.html
10:23:41 INFO - TEST-INFO | started process screenshot
10:23:41 INFO - TEST-INFO | screenshot: exit 0
10:23:41 INFO - Buffered messages logged at 10:23:41
10:23:41 INFO - TEST-PASS | dom/base/test/test_bug403852.html | fileName should be prefs.js
10:23:41 INFO - TEST-PASS | dom/base/test/test_bug403852.html | lastModified must be present
10:23:41 INFO - Buffered messages finished
10:23:41 INFO - TEST-UNEXPECTED-FAIL | dom/base/test/test_bug403852.html | lastModified should be the same - got 1547115820996, expected 1547115817791
10:23:41 INFO - SimpleTest.is@SimpleTest/SimpleTest.js:320:5
10:23:41 INFO - onOpened@dom/base/test/test_bug403852.html:46:3
10:23:41 INFO - Async*@dom/base/test/test_bug403852.html:29:14
10:23:41 INFO - TEST-PASS | dom/base/test/test_bug403852.html | lastModified of file which does not have last modified date should be current time
10:23:41 INFO - GECKO(3592) | MEMORY STAT | vsize 1539MB | vsizeMaxContiguous 132318254MB | residentFast 147MB | heapAllocated 17MB
10:23:41 INFO - TEST-OK | dom/base/test/test_bug403852.html | took 63ms

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → INCOMPLETE
Component: DOM → DOM: Core & HTML
Status: RESOLVED → REOPENED
Flags: needinfo?(amarchesini)
Resolution: INCOMPLETE → ---

Joel should we wait here some more?

There are 127 total failures in the last 7 days on android-em-4-3-armv7-api16 pgo, 2 on linux32 and 1 on linux64-qr.

Flags: needinfo?(jmaher)
Regressed by: 1534712

more failures have come in since the automatic comment, we have hit our threshold and we should disable on android 4.3 !debug.

Flags: needinfo?(jmaher)
Keywords: leave-open
Whiteboard: [retriggered][stockwell disable-recommended] → [retriggered][stockwell disabled]
Pushed by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0b4f4ccbe1c5
disable test_bug403852.html on android not debug r=jmaher
Priority: -- → P3
You need to log in before you can comment on or make changes to this bug.