If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Website Testing] Cannot create a new Hotmail account from link at MSN sites

VERIFIED DUPLICATE of bug 141279

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 141279
16 years ago
16 years ago

People

(Reporter: tracy, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I was site testing www.eshop.com. but this bug happens at any MSN branded site 
with their various links at the top of the page.

-click the "Hotmail" link
-click Sign Up for a new E-Mail Account

expected results:  A registration forms appears

tested results: A dialog appears saying this Browser is Not Supported (please 
use blah blah ... various browsers listed here)

Comment 1

16 years ago
This is the expected behavior if you are not using IE or an Netscape branded
browser that they like. See Mozilla's evangelism bug 141279

Comment 2

16 years ago
Steve's right. Duping.

*** This bug has been marked as a duplicate of 141279 ***
Severity: critical → normal
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: [Website Testing]Cannot create a new hotmail account from link at MSN sites → [Website Testing] Cannot create a new Hotmail account from link at MSN sites
(Reporter)

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.