Mozilla automatically completely closes itself

CLOSED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
CLOSED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Max, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Mozilla completely closes itself (Quick launch included) when going to
http://pub5.bravenet.com/chat/show.php?usernum=417537449&cpv=1

Reproducible: Always
Steps to Reproduce:
1. Go to http://pub5.bravenet.com/chat/show.php?usernum=417537449&cpv=1


Actual Results:  Mozilla will completely close (quick launch included)

Expected Results:  This page should have been displayed and Mozilla should not
have closed itself.

The page contains a java applet.
which JRE plugin Do you use ?
If you use jre1.3.X can you please upgarde to JRE1.4 ?

wfm with win2k build 20020614..

Comment 2

16 years ago
Resolving as we have not heard from reporter after several weeks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
I am no longer having this problem. It was happening because of a bugged Java
Runtime Environment plugin dll . I have now fixed it by reinstalling Java.

However, it would be wise if problems like this could be documented somewhere
with a solution, maybe even in Mozilla's help system.



This bug, however, can now be CLOSED.
Status: RESOLVED → CLOSED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.